Hello

I WordPress 5.2 is available for download since May 7th. The new version includes more tools for identifying and fixing configuration isses and fatal errors. It also has accessibility updates, new dashboard icons and most importantly security update for WordPress core. We, of course, focus our blog post on the security side of the new release.

Before you update

The new minimum supported PHP version is 5.6.20. Before you update, take a look at your hosting panel to see if your PHP version is compatible.

Read the full blog post here.



Thursday, May 9, 2019



« Voltar